Degraded performance

Incident Report for Hypa Apps

Resolved

The incident at our upstream provider, Heroku, has now been resolved. See https://status.heroku.com/incidents/2822 for more details.
Sorry for any inconvenience. If you experience any further issues, please contact support at support@hypaapps.com
Posted Jun 11, 2025 - 08:38 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 15:29 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 15:29 BST

Investigating

We have identified an issue with our upstream provider, Heroku, that is affecting services across our apps. We're sorry for any inconvenience.
Posted Jun 10, 2025 - 15:29 BST
This incident affected: Automated Categories, Back in Stock Alerts, Category Merchandiser, File Explorer, Hyper Search, Mega Menu Builder, Metafields Manager, Page Scheduler, Shift, and Store Locator.