We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 17:39 BST
Monitoring
This fix has now been rolled out to all affected apps, and we're continuing to monitor. Please contact support support@hypaapps.com if you experience any further issues.
Posted Jun 12, 2025 - 17:39 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 17:10 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 17:03 BST
Identified
We have a short-term fix that we're rolling out across apps. This has been deployed to Automated Categories and Category Merchandiser and we are seeing positive results. We're continuing to work on rolling out to other apps and monitoring.
Posted Jun 12, 2025 - 17:01 BST
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 15:46 BST
Investigating
We are currently investigating an issue where category selectors are failing to load in our apps.
BigCommerce have rolled out API concurrency changes which is affecting the display of category trees. We're working to restore service as soon as possible.
Posted Jun 12, 2025 - 15:46 BST
This incident affected: Automated Categories, Category Merchandiser, Hyper Search, Mega Menu Builder, Metafields Manager, and Shift.